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Introduction

Premiere is the most popular video editing program for people using Windows
PCs.

Made by Adobe, it is comparable to the Final Cut Pro video editing program for the Apple platform (Adobe
used to make versions of Premiere that could be used on Apple computers, but that's been discontinued).

Premiere is particularly popular with video journalists working in the field who want to edit their video on a
laptop computer.

It's very important to do some initial settings in Premiere to make sure you're storing your video properly (this
is especially true if you are sharing a computer with others who also are using Premiere for their video
projects).
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Start a New Project

Every new video you create should have its own project file which will appear in your hardrive with .ppj file
extension.

The project file contains all of the information about how your video is put together but does NOT contain
the actual video and audio files. The media files themselves are saved in a separate folder, which you will
setup in the next step.

The project and media files are kept seperate so that you can edit your video together in the proect file without
messing with your original media clips. This is known as non-destructive editing and it is one of the most
powerful features of digital video editing.

Back to business, start a new project in Premiere:

File...New Project

This will bring up the project settings wizard. Select DV-NTSC...Standard 48kHz. Then click OK.

Click image for larger version.

Next Save your project. Select File...Save. Create or select a project folder to store all of the files for your
project and save the project file in that folder.

Set Scratch Disks

You need to configure Premiere so it will find the drive and the project folder where you will be capturing
your video clips and creating your Premiere movie.

This is a crucial step in the video capture process. Without directing the computer to your file location, you
will not be able to edit your video.

The drive and project folder are called your "scratch disk," which could be a portable firewire drive on
which you are storing all your video files.
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Note: when using a firewire drive, the drive must be turned on and mounted before opening Premiere.

Start Premiere.

In the menu at the top click on Edit...Preferences...Scratch Disks and Device Control. Select Same as
Project File in the Captured Movies dropdown menu

Do the same with Video previews and Audio previews.
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Connecting the Video Camera to the Computer

To capture video off your digital camera you need to connect it to the computer with a cable - usually called a
Firewire.

Firewire is the standard for Apple computers and a firewire port is built into each one. Sony's calls its version
of the same technology iLink. The two products are compatible.

Many Windows PC computers now come with a fireware port already installed, but in some cases you'll have
to purchase a firewire card to insert into an expansion slot in your PC to create a firewire port.

To ensure that Premiere can communicate with your camera, its usually best to connect the camera before you
start the Premiere. So if Premiere is open, quit the program by selecting File...Quit.

The firewire cable should have two different ends. The small end is a 4-pin connection, the big end is a 6-pin.

Connect the big end of the cable to the firewire port in the back of your computer. Then connect the small end
to the firewire jack in your digital video camera.

On the Sony TRV900, the firewire jack is on the right front side of the camera under the gray flap. It's the jack
for DV in/out and has an icon of an I next to it.
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Then turn on the camera, setting it to VTR or playback mode, and put the mini-DV tape you want to capture
video from into the camera.

When you launch Premiere it now will detect the camera and allow you to control playing of your mini-DV
tape using your computer monitor, including selecting clips to capture.
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Logging and Capturing Video

To capture video using Premiere - that is to take the video on a mini-DV tape and download it into your
computer as a digital file - you first need to connect your camera to the computer before you launch Premiere.

Before beginning to capture video from your mini-DV tape, you need to make sure that Premiere can
communicate with your camera.

So start Premiere. In the menu at the top of the screen select Edit...Preferences...Scratch Disks and Device
Control. Click on Options under Device Control and the following dialogue box will appear.

Select the Device Brand and Device Model to match your camera. Use the other settings below. Then Click
OK to close the DV Device Control Options dialogue box and OK to close the Scratch Disk and Device
Control dialogue box.

Premiere should now be able to communicate with your camera.

Now in the menu at the top of the screen click on:

File...Capture...Movie Capture

The Movie Capture window will appear.
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To the right are two tabs: Logging and Settings. Before you start capturing, select Settings and make sure
everything is in order:

Settings
This tab allows you to change the device control and scratch disk settings which you set earlier.

Make sure Capture Location points to the folder where you want your media stored and make sure Device
Control matches your camera. If these are incorrect, click on Edit in the Preferences section to adjust.

You can also change the settings related to the details of how Premiere captures your footage. Generally you
don't want to mess with these settings, unless you only want to capture either the audio or the video from your
tape. In this case, click on Edit in the Capture Settings section and uncheck the box next to the Video or
Audio section, whichever is appropriate.

Now click on the Logging tab to start getting some video into your project.

Under Reel Name type a name to for the mini-DV tape you're about to log and capture. It's best to use the
same name that is written on the actual tape so you can match the two later on if you need to.

Make sure that if you are capturing footage from more than one tape, update Reel Name when you change
tapes.

Playing Your Tape

Your tape will be displayed in the Movie Capture window during the log and capture process.

To begin playing your tape, you can use the Play, Stop, Pause, Fast Forward and Rewind buttons below the
Viewer window.
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You also can play a clip in the Viewer by pressing the spacebar on your computer. To stop playing the clip,
just press the spacebar again.

To the left of the Play/Stop buttons is a shuttle control that you can click on and drag horizontally to play the
clip more quickly.

To the right of the Play/Stop buttons is a the time code indicator - the time stamp showing where the current
frame of the displayed exists on the mini-DV tape from which it was captured.

Premiere has two basic ways to capture the video you're playing - immediate capture and log and capture.

Capture On The Fly

You can immediately begin capturing a video clip by starting to play the clip at the point where you want to
start capturing it, and then clicking on the Record button (it has a red circle and is sitting below the play
button)

That will begin capturing the clip from that point.

Don't do anything else while capture is running. Nothing! No browsing, no checking your email - in fact, you
shouldn't even be running any other applications while you use Premiere.

When you've reached the end of the shot you want to capture, press the square Stop button and a save-as
dialogue window will pop up. Enter a file name (and a comment if you wish) then click OK. The file is now
saved in the folder you specified during setup.

Repeat this process until you have all the material you want on your hard drive. Close the Movie Capture
window to return to the project. All of the clips you captured will be displayed in the Project window.

Turn off the video camera.

Log and Capture

The other way to capture video clips is to first go through your tape and log the clips you want to capture by
creating in and out points.

Then when you're done selecting all the clips you want, you can do a Batch capture to capture them all at
once.

Start by opening the Batch Capture Window:

File...Capture...Movie Capture...Batch Capture

Now back in the Movie Capture Window, move through your clips to the beginning of a segment you want to
log and then starting to play the clip.

Then on your keyboard click on the

i key

Which will create an in point to begin logging the clip.
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When the clip has reached the point where you want to stop capturing it, on your keyboard click on the:

o key

Which will create an out point to stop logging the clip.

Then click on the button for:

Log In/Out

And give a name to the clip (you also can type in some notes describing the clip if you want).

Then click OK.

The play the video again and when you reach the point where you want to log another clip, again click on the i
key, and then the o key. Click on Log Clip, give this clip another name, and click on OK.

You'll notice that as you do this, your clips will show up as files in the Batch Window.

Ace loggers do it with one hand using shortcut keys: Use the J key to play backward. Use the K key to stop.
Use the L key to play. Hit J or L twice or more in succession to fast reverse or fast forward. Use I and O for
In and Out points. Hit Return or Enter to log the clip. With practice, you can log a whole tape in real time or
less.

When you're done logging all the clips you want to capture, Save the Batch List. The command is in the File
menu:

Batch Capture

Select the clips that you want to capture in the Batch Capture Window and hit the red record button.
Premiere now will go through your mini-DV tape, finding the clips you've logged and capturing each of them
to the computer.

Once the clips are captured, a check mark appears on the front of said clips in the Batch Capture list.
Premiere adds a second or two to the front and back of each clip.

Close out the Movie Capture window.

Close out the Batch Capture window (save, if it asks you to).

Congratulations! You now have video clips stored on your hard drive which you can now begin editing
together into a sequence.
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Project Window

Now, lets take look at the lay of the land. The Premiere workspace is divided up into 3 main windows: The
Project Window, the Timeline, and the Monitor.

Project Window

The upper left is your Project Window, which is like a file cabinet for your project within which you put your
media files - audio, video, still pictures, etc. The clips you just captured should be there.
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You can get more details on the files in your Project Window by using the scroll bar at the bottom. The new
columns will tell you which files are video, which are audio, which are both video and audio and how many
tracks of audio there are, etc.

Within the Project Window are bins. A bin is a folder that holds your clips. You can create a new bin by
hitting the folder icon at the bottom of the Project window.

You can keep all your clips in one bin, or organize them in several bins, or have separate bins for different
interviews, or audio and graphics. It's up to you. You can move clips into bins by dragging and dropping. You
can make copies of clips if you want to put the same clip in different bins.

To see what's in a bin, double click on the folder icon.

The clip icons are actually only references to the media files, not the files themselves.This keeps the project
small and it means that the clips you've captured won't be altered. They'll remain as you captured them on
your hard drive (this is non-destructive part of non-destructive editing).

You can view clips as thumbnails. Click the Thumbnail icon at the bottom of the Project window.
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Timeline and Monitor

Below the Project Window is the Timeline, where you assemble your video and audio clips into a sequence to
create a movie.

Click image for larger version.

This is where you drag your video clips and lay them in the order you want them to play in. This is also where
you drag your audio clips (if separate from video clips). You also add titles and transitions here.

When you add a video clip to the Timeline, put it into the Video 1A track. Audio attached to the clip will be
laid into into Audio 1.

There's a space between Video 1A and Video 1B. That's where your transitions go. See Video 2? That's where
titles go.

Video Tracks are stacked. Whatever's on top blocks out what's underneath. So, titles in Video 2 block out
part of the picture (the stuff behind the letters) in Video 1. You can have 97 layers of titles and special effects
over Video 1A and 1B, if you want.

Audio Tracks are blended. So whatever you have in your audio tracks (up to 99 total) will all be played
together.

Audio and video captured together will be synced and kept together. The audio of a clip moved into Video 1
is in Audio 1. The audio of a clip moved into Video 2 is in Audio 2.

To keep audio, but turn off video, click on the eyeball. To keep the video, but turn off the audio, click on the
speaker.

The buttons to the right of the eyeballs and the speakers can be clicked on to lock a track, which means you
will not be able to edit or change it.

To zoom in and out of your edit, click on the time box in the lower left - you can zoom in so that the timeline
displays the clip one frame at a time (sometimes useful for editing audio), or zoom waaaaayyyyy out to 8
minutes (useful for very long video projects).
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Just above the top video track is the playhead, a tiny green triangle and vertical line you can click on and drag
to the left or right to move or scrub through your sequence of clips.

In the bottom, left corner of the Timeline, a series of small buttons a few of which will make your life easier:

You can use this icon to unlock, or unsync the video and audio from each other. Select the tracks you want
unlocked, and then click on the unlock button.

This button will set your playhead to snap to the nearest marker point if you release it. Thus if you release
your playhead about a third of a way into a clip, it would snap to the beginning of the clip. If your playhead
was near the end of the clip and you released it, it would snap to the end of the clip.

Monitor

The screen in the upper right is the Monitor, which will display whatever clip or frame is selected in the
Timeline below. It also will play a clip in the Timeline, or an entire sequence of clips in the Timeline.

Just below the clip in the Monitor is the playhead, a short vertical line in the white horizontal box that you
can click on and drag to the left or right to move or scrub through a clip in the Timeline.

Beneath the playhead are Play, Stop, Pause, Fast Forward, Rewind, Loop, Forward 1 Frame and Reverse
1 Frame buttons that you can use to play or move through a clip or through a sequence of clips.

The duration of your sequence and the time code where the playhead is parked are located to either side of
the buttons.

You also can play a clip in the Monitor by pressing the spacebar on your computer. Just be sure the clip is
selected in the Monitor. To stop playing the clip, just press the spacebar again.
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Undoing Changes

Before we start describing how to edit clips, first you should know how to undo any editing changes you
make that aren't what you intended or that you change your mind about.

To undo any change either click on Edit...Undo in the Premiere menu or press the Control and Z keys on the
keyboard simultaneously.
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Basic Edits

If you have other files, such as graphics, still photos, audio files, etc., to add to this project, use File >
Import > File. These files will appear in your project window and can be manipulated like captured clips.

Grab a clip from the project window and drag it into the timeline. Grab a second clip and drag it next to the
first one. CONGRATULATIONS!!! You've made your first edit: a straight cut. Most of your edits will be
straight cuts or dissolves. Generally speaking, straight cuts indicate that you're still in the present time of the
situation you're referring to in the video. Dissolves indicate the passage of time. Fade-outs are an option for an
ending.

Press this button to turn on Snap to Edges. With this feature on, clip ends butt together to
create seamless cuts.

To change the way your clips look in the Timeline, right-click on the Timeline and choose Timeline Window
Options. Under Track Format, Filename gives you the fastest response. But it's completely what works for
you - a thumbnail at the beginning, or a thumbnail at the beginning and the end of the clip. If you use just
thumbnails, Adobe Premiere takes a really long time to display the clip in the timeline.

Drag the rest of your clips into the Timeline, one at a time.

Select the Timeline window. Then hit the space bar to play the rough edit.

To move a clip, select it (little marching ants will surround the clip), drag it and drop it between two other
clips. If there is space left behind, select the space (the little marching ants appear again). From the menu,
choose Timeline > Ripple Delete.

BUT WAIT!!! THERE'S A BETTER WAY!!!! THE STORYBOARD!!
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Using the Storyboard Tool

Choose File > New > Storyboard. Up pops a Storyboard window.

Drag all of your clips into the Storyboard window. You can do it all at once by choosing them all, or in the
order in which you want them to play. If you do it all at once, Adobe Premiere will order them alphabetically.

Follow the arrows… that's the order in which they appear. If you want to switch them around, just drag and
drop. There are no blank spaces to delete.

If you want to see what the order looks like, click on Automate to Timeline (the left button of the two
buttons in the lower right hand corner of the Storyboard window). Adobe automatically puts them in the
timeline.

Save and name your Storyboard (it shows up in the Project window). Check out this rough cut by clicking on
the Timeline and hitting the space bar. You can save several Storyboards, if you want to.

Now you can fine tune the edits in your timeline by using the trim tool.
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Trimming

Trimming is cutting off the beginning or end of a clip.

You can trim a clip before it's in the Timeline or after, but it's better to do it in the Timeline, so that you can
see how the transition looks with the adjacent clip.

To begin trimming, choose the Selection tool (the black arrow) from the upper left corner of the Timeline,
then select the video clip that you want to trim.

Put the Playhead over the clip you want to trim (it's that triangle with a long, thin stem that runs over all the
tracks). That lets you see the current frame in the Monitor window.

Position the cursor at the beginning or end of the clip until it changes to the Trim tool (looks like a red
bracket). Click and drag to trim the video down to the desired frame or length.

If the clip has synced audio and video tracks, the Trim tool will trim both the tracks. To trim only one of
these tracks, click the toggle sync mode button at the bottom of the timeline to temporarily unsync the tracks
(and make sure you resync after you're done).
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Dissolves, Fade-ins and Fade-outs

Dissolves indicate the passage of time. Fade-ins and outs are an option for beginning and ending you video
smoothly.

Let's do a Cross Dissolve. Put a clip in Video 1A. Drag another clip into Video 1B.

Make sure that the two tracks overlap, about a second (we'll refine it later).

Open the Transitions palette.

Open the Dissolve folder, select Cross Dissolve and drag it into Transition track between Video 1A and
Video 1B (toggle on the Snap to Edges button, if it's not already - it's on the bottom of the Timeline
window).

Select that cross dissolve to see its duration in the Info window. Right-click on the transition, click on
Duration. In the Clip Duration box that pops up, change it to the desired length.

To make the overlapped clips match the duration of the transition, make sure the clip in Video 1A ends at the
end of the Cross Dissolve, and that the clip in Video 1B starts at the beginning of the Cross Dissolve.

To create a fade-in or fade-out, simply cross dissolve with a piece of black video, generated by Premiere.

To create a piece of black video for the fade-in or a fade-out, choose File > New > Black Video. It will
appear in your Project clip list.

For a fade-in, drop the black video into the beginning of the Timeline. Use whichever of Video 1A or 1B that
isn't used by the first clip.

Insert a Cross Dissolve into the Transition track between the black video and the first clip.

For a fade-out, insert black video onto the Video 1B or 1A track (in other words, on the track that the last clip
isn't on), and then add the Cross Dissolve.

Render the transition, and watch your creation!
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Rendering

Now, you want to see this fabulous transition that you've created. If you hit the space bar to Play your
Timeline, it won't show up. This is because Premiere needs to merge the two clips into one to complete the
transition effect. This is called rendering and is required for many video effects in Premiere, including titles.

The section of your timeline that needs to be rendered is indicated by a thin red line at the top of the
Timeline window above the transition.

So, hold down Control-Alt and click on the Work Area bar above the time code until a little red arrow
appears. Move it to cover the first two clips.

From the menu bar, choose Timeline > Render Work Area. Premiere creates new frames (enough to cover
the duration of the transition) and saves them to your hard drive. Notice that the thin red line above the
transition turns green. That means it's rendered, or saved to the hard drive. Rendering only has to be done
once, unless you make changes.

If you don't like that transition, go into the Transition palette and choose another. Simply drag it over the
Cross Dissolve. Note that the green line turns red again, which means you have to render it before you can see
it.

 Premiere

Rendering 19

http://multimedia.journalism.berkeley.edu:80/tutorials/video/premiere/printfriendly/../../../../tutorials/video/premiere/dissolves
http://multimedia.journalism.berkeley.edu:80/tutorials/video/premiere/printfriendly/../../../../tutorials/video/premiere/addtitles


Previewing Edits

After you've finished putting in all of your transitions, you might want to see how the whole movie looks. You
can preview your project by hitting the Enter key.

Premiere will render the remaining transitions and play back the whole movie.

If you want to start somewhere in the middle, move the Edit Line to the point where you want to start and hit
Play in the Project window of the Monitor.

To look at the whole project again, just hit Enter. Premiere won't have to render it again; it will just start
playing at the beginning.
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Editing Audio

If you're adding audio, you're probably adding a file (which has to be changed to 48kHz) or audio from a
video clip. If you want to do a voiceover, you can record it on the video camera and capture that clip the same
way you do a regular video clip. In fact, you'll treat it the same, and keep the audio while deleting the video
(right-click on the clip and choose Unlink Audio and Video, then delete the video).

Say you want to overlay narration on background audio, you'll want to lower the volume of the background
audio. To work with the audio levels, from the menu, choose Window > Audio Mixer. Each channel strip
corresponds to an audio track in the Timeline.

To change the volume, drag the Volume slider in the channel strip to increase or decrease the audio level.

You can adjust audio levels in the Audio Mixer while the Timeline is playing! This is often the best way to
do things: lay down all your audio and then play it back through the Audio Mixer.

To make changes during that playback, turn on Automation Write (pencil icon) at the top of each Audio
Mixer track. Then use the play button in the Audio Mixer window and as the audio plays, use the sliders to
change the audio levels. To listen to changes you've made, change the tracks to Automation Read mode
(glasses), move the Edit Line back before the audio changes, and hit play. You'll hear your changes, and see
the sliders move.
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Creating Titles

If you don't see two dotted boxes in the Monitor, choose Window > Title Window Options and check
Show Safe Titles to see the title safe (the smaller box) and action safe guidelines (the bigger box). Make sure
any titles you create fall completely withing the title safe box. This ensures that they won't be cut off or
distorted by the TV monitor when your video is viewed.

Choose File > New Title.

Click on Timeline, double-click on a clip to open in clip window. Find an appropriate frame and drag it into
the Title window. It's there only for reference (the above example has no reference image).

Use the Text tool in the Title window to enter text.

Click on the Selection tool to set the text, then adjust color, size, font, text box window size, etc. You can
also use the left and right Arrow keys to nudge the text into place.

Remember, right-clicking on the PC will bring up the context-sensitive menu for options.

To add a drop shadow, click and drag on the T icon below the Title window tool bar.

Save the Title (into a Graphics Bin in the Project Window), and close it out.

To put a title on your video, drag the title from the project window into Video 2 track over the clip you
want to add it to. To check it, put the cursor in the Timeline's timecode area at the point you want to preview,
and hit Alt-click to render and preview one frame. Keep the mouse depressed, and you can move back and
forth in the Timeline to see how it looks over a few frames.
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To fade in the title, open the Video 2 track by clicking on the little arrow. You'll see a red line, which acts
like a little rubber band. Put your cursor over the rubber band until the finger tool appears. Click at the point
you want the fade-in to be complete. Then move to the end of the red line, get the finger tool, click and slide it
down to the bottom. To fade out the clip, do the same on the other end. To check, do Alt-click and hold down
the mouse while scrubbing over the clip.

Render the the entire title on the timeline to see the entire effect.
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Output to Web

To convert your video into a Quicktime movie that can be played on the web, choose File > Export Timeline
> Movie.

Choose a location to save your file to.

Click the Settings button and choose the following in the General category:

File Type: QuickTime• 
Range: Entire Project• 
Make sure Export Video and Export Audio are checked.• 

Choose the following in the Video category:

Compressor: Sorenson Video• 
Frame size: 320h x 240v• 
Frame Rate: 15• 
Quality: High (If you file is huge, this would be the place to start if you need to lower the file size.)• 

Close the Settings window, give your movie a name and hit Save.

Exporting can be a lengthy process, especially for long clips, so you might choose to start this going right
before a break or at the end of the night.

Premiere will open the new clip and you can see it right away in Premiere.

Compressing a movie to play smoothly on the web is an artform in itself and beyond the scope of this tutorial.
But if your video is too slow on the web, try making a smaller file by lowering some of the variables
mentioned above.
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Capturing a Frame as a Still

You can export any frame or still-image clip to a still-image file.

Set the Edit line at the frame you want to export.

Choose File > Export Timeline > Frame.

Click Settings.

Choose a File Type. To get the best quality, choose a TIFF and then transform into a JPEG in Photoshop to
use it on the web.

Click Next. In the Video category, specify the frame size and color depth.

Click OK to close the Export Still Frame Settings dialog box.

Specify a location and filename, and then click OK.

Thats enough to get you started. Enjoy Premiere!
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